Closed Bug 682465 Opened 8 years ago Closed 8 years ago

The app menu button in the tablet UI action bar is blackwashed on gingerbread

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 9

People

(Reporter: nhirata, Assigned: wesj)

References

Details

(Keywords: uiwanted, Whiteboard: [inbound])

Attachments

(2 files)

Attached image screenshot
1. set the tabletui on a gingerbread tablet
2. look in the upper right hand corner

Expected: you can see a site menu button
Actual: it's blackwashed
Mozilla/5.0 (Android; Linux armv7I; rv9.0a1) Gecko/20110826 Firefox/9.0a1 Fennec/9.0a1
Device: HTC Flyer 
OS: Android 2.3
Ian, can we get a version of the "menu" actionbar icon that will work in the Gingerbread theme?  One for the Froyo theme would be good too.  This is probably low priority because there are relatively few tablets running Froyo or Gingerbread; if you want to just provide one icon that works for both "dark" themes that would be fine.
Assignee: nobody → ibarlow
Keywords: uiwanted
Summary: The Control Panel button is blackwashed on gingerbread → The app menu button in the tablet UI action bar is blackwashed on gingerbread
No longer blocks: 653136
Attached patch Patch v1Splinter Review
Our froyo image is already white/black (except for the dropmarker in the corner, which I think we should eventually replace with a bg-image for rtl).
Assignee: ibarlow → wjohnston
Attachment #561231 - Flags: review?(mbrubeck)
Attachment #561231 - Flags: review?(mbrubeck) → review+
https://hg.mozilla.org/mozilla-central/rev/469cdde36b53
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 9
I've installed the skin selector add-on on a Honeycomb tablet and this issue is not reproducible anymore on the latest Nightly build. Should I mark it as verified fixed or this bug must be verified on a genuine gingerbread tablet?

--
Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110923
Firefox/9.0a1 Fennec/9.0a1
Device: Acer ICONIA A500
OS: Android 3.1
Verified fixed on:
Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110923
Firefox/9.0a1 Fennec/9.0a1
Device: HTC Desire Z
OS: Android 2.3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.