Message Filters - is In Address List - not showing lists

RESOLVED DUPLICATE of bug 682803

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 682803
7 years ago
7 years ago

People

(Reporter: Mitra Ardron, Unassigned)

Tracking

7 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Tools->Message Filters
New -> From -> is in Address Book

No longer shows a list of Address Books. 

Editing Existing filters also don't show anything in that field. 


It is unclear if existing filters are working as I found this while looking for a bug with messages not getting filtered correctly but that might be a different problem.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682803
You need to log in before you can comment on or make changes to this bug.