Last Comment Bug 684963 - Set targetSdkVersion to Android API level 11, to remove menu button from system bar
: Set targetSdkVersion to Android API level 11, to remove menu button from syst...
Status: RESOLVED FIXED
: mobile, polish
Product: Core
Classification: Components
Component: Widget: Android (show other bugs)
: Trunk
: All Android
: -- normal (vote)
: mozilla9
Assigned To: Matt Brubeck (:mbrubeck)
:
:
Mentors:
Depends on: 684242
Blocks: 655762 681980
  Show dependency treegraph
 
Reported: 2011-09-06 13:12 PDT by Matt Brubeck (:mbrubeck)
Modified: 2011-09-08 16:19 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.29 KB, patch)
2011-09-08 11:25 PDT, Matt Brubeck (:mbrubeck)
mbrubeck: review+
Details | Diff | Splinter Review

Description Matt Brubeck (:mbrubeck) 2011-09-06 13:12:09 PDT
We originally changed our target SDK version to 11 in bug 681980, but this was backed out in bug 684242 because it causes the app to stop painting when the device resumes from sleep:

https://hg.mozilla.org/mozilla-central/rev/b532e0d93bc5
https://hg.mozilla.org/mozilla-central/rev/6a4e5dbe0d64 (backout)

We should re-land this change when bug 684242 is fixed.
Comment 1 Matt Brubeck (:mbrubeck) 2011-09-08 11:25:57 PDT
Created attachment 559225 [details] [diff] [review]
patch

This patch is originally from bug 681980, with r=blassey.  It should land with the patch from bug 684242.
Comment 3 Matt Brubeck (:mbrubeck) 2011-09-08 16:19:57 PDT
http://hg.mozilla.org/mozilla-central/rev/e78194321e94

Note You need to log in before you can comment on or make changes to this bug.