If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View|"Set as new Bookmark Folder" does nothing

VERIFIED DUPLICATE of bug 68109

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 68109
17 years ago
13 years ago

People

(Reporter: bz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

BUILD: linux 2001-02-11-06 and windows 2001-02-10

STEPS TO REPRODUCE:
1) open bookmark manager
2) select a folder
3) Go to View|"Set as new Bookmark Folder"

ACTUAL RESULTS:
nothing

EXPECTED RESULTS:
some sort of feedback and set that folder to be the default folder for bookmarks
Blocks: 68545
Blocks: 68550

*** This bug has been marked as a duplicate of 68109 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: View|"Set as new Bookmark Folder" does nothing → View|"Set as new Bookmark Folder" does nothing

Comment 2

17 years ago
vrfy dupe of bug 68109 Cant select which folder to use for new bookmarks
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.