If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All the bugs in the new bookmarks manager

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
P5
normal
RESOLVED INVALID
17 years ago
12 years ago

People

(Reporter: Fabian Guisset, Assigned: Paul Chen)

Tracking

({meta})

Trunk
Future
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; 0.8) Gecko/20010210
BuildID:    2001021020

Ok since Boris Zbarsky and I have been filing all the bugs, here is the tracker.
If you add a new one to the dependancy list, please post a comment with the
bug#. Thanks. Please note this is only for regressions caused by the new
bookmarks manager, not for RFE's.

Reproducible: Always
Steps to Reproduce:
Bleh

Actual Results:  Nothing

Expected Results:  Track my bug

No.
adding a bunch of things this depends on
(Reporter)

Comment 2

17 years ago
Added all the reported bugs + 4 existing bugs
Depends on: 68109, 68451
Depends on: 68606
Depends on: 68612
Depends on: 68632
Depends on: 68558
Depends on: 68966
Depends on: 68985
Depends on: 69802
Depends on: 70037

Updated

17 years ago
No longer depends on: 70037

Updated

17 years ago
Depends on: 53422

Comment 3

17 years ago
adding meta keyword which should be present in all meta bugs.
Keywords: meta
Depends on: 70118

Updated

17 years ago
Summary: [META] All the bugs in the new bookmarks manager → All the bugs in the new bookmarks manager
No longer depends on: 53422
Depends on: 70347

Updated

17 years ago
Depends on: 69810
Depends on: 71984
(Reporter)

Updated

17 years ago
Depends on: 71776

Updated

17 years ago
Depends on: 73156

Comment 4

17 years ago
Doesn't bug #73156 belong to Mail&News component?

Updated

17 years ago
No longer depends on: 73156

Updated

16 years ago
Depends on: 72845
Status: NEW → ASSIGNED
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW
(Assignee)

Comment 6

16 years ago
Mass move Ben's bugs dumped on me marked future with p5 to get off my untriaged
radar. You can filter out this email by looking for "ironstomachaussie"
Priority: -- → P5

Comment 7

16 years ago
No longer useful; bookmarks are being rewritten.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.