Closed Bug 685490 Opened 9 years ago Closed 9 months ago

Implement selected state on all elements on tabs pane in tablet mode

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set

Tracking

(firefox10 affected, fennec-)

RESOLVED WONTFIX
Tracking Status
firefox10 --- affected
fennec - ---

People

(Reporter: lucasr, Unassigned)

References

Details

(Whiteboard: [tablet])

The elements missing the correct selected ("pressed") style:
 - Close button on active tab
 - The tab thumbnail
 - The "new tab" button
Blocks: 655762
Duplicate of this bug: 687483
Duplicate of this bug: 689558
tracking-fennec: --- → ?
tracking-fennec: ? → 12+
Whiteboard: [tablet]
Tracking '-' this bug is for the XUL UI.
tracking-fennec: 12+ → -
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.