Add Bookmark should show root bookmarks folder

RESOLVED DUPLICATE of bug 36339

Status

SeaMonkey
Bookmarks & History
P5
normal
RESOLVED DUPLICATE of bug 36339
17 years ago
13 years ago

People

(Reporter: Jesse Ruderman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Ctrl+D
2. Make sure the folder tree is showing in the Add Bookmark dialog

The root bookmarks folder ("Bookmarks for Jesse") should be shown and expanded, 
and also selected if it's my default folder for new bookmarks.  Clicking 
the "use default" button should also select the root bookmarks folder, if the 
root and default folder are the same.

Currently, it doesn't seem to be possible to put a new bookmark in the root 
bookmarks folder if a different folder is the default.

Comment 1

17 years ago
*** Bug 71322 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
workaround is to click "use default" since it's broken and will put the bookmark
in the root folder ;)
Also we have Add Bookmark now, so it's easier to use that.
Agreed that the "default" folder should be selected though
Status: NEW → ASSIGNED
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW

Comment 4

17 years ago
Mass move Ben's bugs dumped on me marked future with p5 to get off my untriaged
radar. You can filter out this email by looking for "ironstomachaussie"
Priority: -- → P5

Comment 5

16 years ago
Dupe of Bug 36339?
(Reporter)

Updated

16 years ago
Blocks: 113666

Comment 6

16 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben

Comment 7

16 years ago
Bookmark Manager and Add Bookmark use the same interface for adding bookmarks.
In my opinion this is a duplicate of bug 36339.

*** This bug has been marked as a duplicate of 36339 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.