First launch requires three starts before "Installing Libraries" and successful launch

RESOLVED DUPLICATE of bug 686763

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 686763
6 years ago
6 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

6 years ago
Eee Transformer TF101, Android 3.1/2.6.36.3. Fresh out of the box.

Fennec 9.0a1 nightly, downloaded and installed today.

Added Nightly to home screen.

Tapped. Immediately home screen reappears. Again. Third try (I think; maybe fourth) and I finally got "Installing Libraries".
If you can uninstall and re-install, we'd like to get the logs from the 3 (or 4) problem launches. If you have the Android SDK installed on a host machine, you can use "adb logcat" to get and save the log during the launches.

If you don't have the SDK, you can install an app called "aLogCat" from the Android Market and use it to capture the log during the failed launches.

Attach the logs to this bug.
mbrubeck mentions, this might be a dupe of bug 686763. (A forward-dupe, sorry, but that bug has logs).
See Also: → bug 686763
Whiteboard: dupe?686763
(Reporter)

Comment 3

6 years ago
Been a busy week, so no logs from me yet. Do you still want me to attempt to repro? (Next week!)
I'm just going to dupe this bug, since it's looking increasingly like this is the same as bug 686763 and bug 686994 which already have logs.  We can reopen it if it still happens after those bugs are fixed.

If you do want to verify that it's the same, you can try reinstalling Nightly and see if the bug starts happening again.  If that doesn't work, resetting the entire device back to factory settings might let you reproduce the bug (but is incovenient if you have installed apps and settings and data on the device).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupe?686763
Duplicate of bug: 686763
You need to log in before you can comment on or make changes to this bug.