First launch of fennec fails to bring up browser

RESOLVED DUPLICATE of bug 686763

Status

RESOLVED DUPLICATE of bug 686763
7 years ago
7 years ago

People

(Reporter: jrconlin, Unassigned)

Tracking

Firefox 9
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
After grabbing a new apk from the server. After installing it, i appeared not able to run the app. (Starting the app results in the a flicker, and then a return to the home screen.)

If I go into settings|applications|manage applications
and force kill Nightly, I am able to then properly start Nightly.

This is reproducible. I've had the same behavior happen on two different devices.
Which devices?
Please also attach logcat output.
This might be related to bug 686361.
(Reporter)

Comment 4

7 years ago
in reply to above:

This has happened on a Motorola Xoom and a Asus Transformer. In both cases, it was a virgin install.

I will attempt to provide a log. I believe this behavior can be reproduced on a factory reset device.
(Reporter)

Comment 5

7 years ago
Created attachment 560544 [details]
logcat from failed virgin install of fennec

Comment 6

7 years ago
The log looks like the same crash that occurred in bug 686763.
I'm going to mark this as duplicate; we can re-open it if we find out that it is not the same as bug 686763.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 686763
You need to log in before you can comment on or make changes to this bug.