Implement CTRL-Enter for adding "www." and ".com" after text typed in URL bar

VERIFIED DUPLICATE of bug 37867

Status

--
enhancement
VERIFIED DUPLICATE of bug 37867
18 years ago
13 years ago

People

(Reporter: mark.slater, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010213
BuildID:    2001021320

Implement the keyboard shortcut (used in IE) to add "www." and ".com" after any
text typed into the URL bar.

Reproducible: Always
Steps to Reproduce:
1. type "cnn" in URL bar
2. press CTRL-Enter

Actual Results:  Nothing happens

Expected Results:  Add "www." and ".com" to "cnn" and start loading
"www.cnn.com" (for instance)

IE has this feature, and it's very handy :)

Comment 1

18 years ago
keyword.netscape.com is doing a great job here, you don't have to type anything
else then CNN, SUN, AOL for example, and the site is loading already.
This is a duplicate of bug 47772, which is a duplicate of bug 37867.

*** This bug has been marked as a duplicate of 37867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dupe of bug 37867
[FEATURE] easy access to urls like www.YourCompanyNameHere.(com|org|net)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.