Closed Bug 690403 Opened 10 years ago Closed 10 years ago

Dragging attachments to OS X 10.6.8 desktop renames attachment to "undefined"

Categories

(Thunderbird :: Message Reader UI, defect)

7 Branch
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 683093

People

(Reporter: kory, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.30 (KHTML, like Gecko) Ubuntu/11.04 Chromium/12.0.742.112 Chrome/12.0.742.112 Safari/534.30

Steps to reproduce:

Clicked-and-dragged an attachment (PDF file) from the bottom of the message window onto the desktop.


Actual results:

The file appeared on the desktop with a generic file icon, and is named "undefined". Doing this multiple times results in "undefined.1", "undefined.2", so on and so forth.


Expected results:

The file appears on the desktop with a PDF icon and same name as it had when it arrived with the e-mail.
I have only been able to duplicate this bug on Intel OS X 10.6.8 computers, and have not had the opportunity to try this under Windows or Linux builds of Thunderbird 7.0. Restarting Thunderbird or rebooting the computer does not seem to make a difference.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683093
You need to log in before you can comment on or make changes to this bug.