Closed Bug 690743 Opened 9 years ago Closed 9 years ago

Drag and Drop attachment to desktop broken in TB 7 / OS X

Categories

(Thunderbird :: OS Integration, defect)

7 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 683093

People

(Reporter: akoropecki, Unassigned)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

Open an e-mail from a gmail (IMAP) account with an attachment, drag and drop the attachment to the OS X (10.6.8) desktop.


Actual results:

A file named "undefined" with no extension appeared on the desktop.


Expected results:

A file with the appropriate name should have appeared. This worked perfectly before the upgrade to TB 7.
Hardware: x86 → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Keywords: regression
Hardware: x86_64 → x86
Resolution: --- → DUPLICATE
Duplicate of bug: 683093
(For anyone looking for "Bas Schouten — Bug 690743 - Reftest: Add a reftest for repeated drawing after changing transform while emitting a path. r=roc", the correct bug number is bug 690643)
You need to log in before you can comment on or make changes to this bug.