Redfin map content doesn't update when moving around the map

RESOLVED DUPLICATE of bug 656875

Status

()

RESOLVED DUPLICATE of bug 656875
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

({regression})

10 Branch
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox10-)

Details

(URL)

(Reporter)

Description

7 years ago
Build id:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0a1) Gecko/20111001 Firefox/10.0a1

Steps to Reproduce:
1. Go to http://www.redfin.com/homes-for-sale#!disp_mode=M&lat=37.724431559247165&long=-122.39875245234452&market=sanfrancisco&region_id=17151&region_type=6&sf=1,2&v=6&zoomLevel=12
2. Try to move the map around

Actual Results:
The map does not update and gets stuck (i.e. shows only the grey area and doesn't show any map content). I started seeing this on nightlies a day or two ago.

Expected Results:
The map should update.
Regression window:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=cb4b93331e4f&tochange=b5b082d183d0

good: fc7e928eaeae
bad: 49b3a14730de
Blocks: 10209
Component: General → Layout: Block and Inline
OS: Mac OS X → All
Product: Firefox → Core
QA Contact: general → layout.block-and-inline
Hardware: x86 → All
Version: unspecified → 10 Branch

Updated

7 years ago
Depends on: 691087
Requesting tracking for the regression...
tracking-firefox10: --- → ?

Comment 3

7 years ago
This may also be a "dupe" of bug 656875.  I'll investigate.

Comment 4

7 years ago
Indeed it is.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656875

Updated

7 years ago
tracking-firefox10: ? → -
You need to log in before you can comment on or make changes to this bug.