Paginator not displayed in Impala pages.

RESOLVED DUPLICATE of bug 690663

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 690663
7 years ago
2 years ago

People

(Reporter: Cristian Boldan, Assigned: cvan)

Tracking

unspecified
6.2.6
x86
Windows 7

Details

(Reporter)

Description

7 years ago
Steps to Reproduce
1.	Access pages on Impala e.g. https://addons-dev.allizom.org/en-US/firefox/i/themes/?sort=users
2.	Verify all items are displayed correctly, there are no layout issues.

Expected Results
Themes should be sorted by update time and this value displayed next to each item.

Actual Results
Paginator does not get displayed.

Notes/Issues:
1. I am attaching a Screencast for this issue - http://screencast.com/t/WfEZjVVaHwq
2. Issue does not reproduce on all test machines.
(Reporter)

Updated

7 years ago
Blocks: 683238
(Assignee)

Updated

7 years ago
Assignee: nobody → cwiemeersch
Blocks: 685617
No longer blocks: 683238
(Assignee)

Updated

7 years ago
Target Milestone: --- → 6.2.6

Comment 1

7 years ago
pls see this Bug 690663 - new themes listing pages do not show pagination
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690663
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.