Closed Bug 690663 Opened 10 years ago Closed 10 years ago

new themes listing pages do not show pagination

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 692083

People

(Reporter: saikrishna, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image screenshot
Steps:
--------

Compare:
https://addons-dev.allizom.org/en-US/firefox/i/themes/?sort=users
to
https://addons.mozilla.org/en-US/firefox/themes/?sort=users

Result: pagination is not present
/en-US: 
Windows XP/7: Pagination buttons are not seen
MACOSX: pagination buttons are appearing fine
Linux: buttons do not appear

/de: buttons appear fine in all platforms

/es-ES: buttons do not appear in all platforms

/it: buttons do not appear in all platforms

/ja: buttons appear but layout issues (see bug 691275)

/he:
Windows XP/7: buttons do not appear
MACOSX: buttons appear fine
Linux: buttons appear fine
Blocks: 685617
Duplicate of this bug: 691791
Duplicate of this bug: 691275
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692083
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.