layout is broken in add-on details page & user profile page in Windows & Linux platforms

RESOLVED DUPLICATE of bug 692083

Status

defect
RESOLVED DUPLICATE of bug 692083
8 years ago
3 years ago

People

(Reporter: saikrishna, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Posted image screenshot
Steps:
-----
- Load following add-on details pages:
https://addons-dev.allizom.org/en-US/firefox/addon/firebug/
https://addons-dev.allizom.org/en-US/firefox/addon/protection/
- Observe the borders of "Version Information"

Result: Border layout of "Version Information" is broken

Note: This is seen on Windows XP/ 7 and Linux platform. On MACOSX the layout is fine

Comment 1

8 years ago
Same problem on MacOS X running Safari.

Comment 2

8 years ago
Posted image screenshot
In User profile page, https://addons-dev.allizom.org/en-US/firefox/i/user/857086

My Reviews section is not displayed.

Note: This is seen on Windows XP/ 7 and Linux platform. On MACOSX the layout is fine

Updated

8 years ago
Summary: layout is broken in add-on details page in Windows & Linux platforms → layout is broken in add-on details page & user profile page in Windows & Linux platforms
(Reporter)

Comment 3

8 years ago
In IE9, Chrome browsers: issue exists

Updated

8 years ago
Blocks: 674388

Updated

8 years ago
No longer blocks: 674388
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692083
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.