wrong redraw after resizing mail compose headers box

RESOLVED DUPLICATE of bug 690526

Status

--
minor
RESOLVED DUPLICATE of bug 690526
7 years ago
7 years ago

People

(Reporter: ozanhaci, Unassigned)

Tracking

7 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 567985 [details]
dragging problem

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I want to resize the header box of mail compose window to see all the recepients, so I dragged down the line under subject box to fit all.


Actual results:

When I want to drag up the line under subject box to resize header box to its original position, panel under subject box containing text formatting options could not adjust its height.


Expected results:

panel under subject box should adjust its height after dragging up.
(Reporter)

Updated

7 years ago
Severity: normal → minor
Does it happens all the time ?

Does it happens if you start Thunderbird in -safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode)?
(Reporter)

Comment 2

7 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #1)
> Does it happens all the time ?

It happens all the time after dragging down some length and releasing and then dragging up again.

> Does it happens if you start Thunderbird in -safe-mode (see
> http://support.mozillamessaging.com/en-US/kb/Safe-Mode)?

It repeats both in normal and safe mode. It is always reproducible.

Comment 3

7 years ago
(In reply to Ozan HACIBEKIROGLU from comment #2)
I don't have this issue here:
User agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1
Build ID: 20110929042316
(Reporter)

Comment 4

7 years ago
The problem does not repeat with Thunderbird 8.0 under windows 7 x64

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690526
You need to log in before you can comment on or make changes to this bug.