I am unable to connect to tools-r3-fed64-001.mv.mozilla.com

RESOLVED DUPLICATE of bug 688540

Status

RESOLVED DUPLICATE of bug 688540
7 years ago
5 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I believe this is somewhere in the 2nd floor testlab in mountain view.
(Reporter)

Updated

7 years ago
Blocks: 631571

Updated

7 years ago
Assignee: server-ops → server-ops-releng
Component: Server Operations → Server Operations: RelEng
QA Contact: cshields → zandr
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688540
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.