Last Comment Bug 697333 - Update ANGLE to r809 to grab two important fixes
: Update ANGLE to r809 to grab two important fixes
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Canvas: WebGL (show other bugs)
: unspecified
: All All
: -- normal with 1 vote (vote)
: mozilla10
Assigned To: Benoit Jacob [:bjacob] (mostly away)
:
: Milan Sreckovic [:milan]
Mentors:
Depends on: 709369
Blocks: 676071 694495
  Show dependency treegraph
 
Reported: 2011-10-25 19:18 PDT by Benoit Jacob [:bjacob] (mostly away)
Modified: 2011-12-09 15:33 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Benoit Jacob [:bjacob] (mostly away) 2011-10-25 19:18:20 PDT
http://code.google.com/p/angleproject/source/detail?r=804

since this is a very small upgrade over 802, all one should have to do is svn diff, apply that patch to gfx/angle, update README.mozilla.
Comment 1 Benoit Jacob [:bjacob] (mostly away) 2011-10-26 11:15:50 PDT
r808 should also fix bug 694495.
Comment 2 Benoit Jacob [:bjacob] (mostly away) 2011-11-01 12:17:58 PDT
https://tbpl.mozilla.org/?tree=Try&rev=f2f4deebaa57
Comment 3 Benoit Jacob [:bjacob] (mostly away) 2011-11-01 21:57:17 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/93625e3af8bc
Comment 4 Ed Morley [:emorley] 2011-11-02 06:31:19 PDT
https://hg.mozilla.org/mozilla-central/rev/93625e3af8bc

Note You need to log in before you can comment on or make changes to this bug.