Closed Bug 698183 Opened 8 years ago Closed 7 years ago

Feature request: The text (name, address..) of a displayed address book entry should be selectable and copyable.

Categories

(Thunderbird :: Address Book, enhancement)

x86
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: stoneman, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928224103

Steps to reproduce:

Show an address book entry under Ubuntu 10.04.


Actual results:

It is shown correctly but the texts like name, address can not be selected and copied.


Expected results:

It would be great if all texts of the address book entry would be selectable and copyable.
Severity: normal → enhancement
(In reply to Hashem Masoud from comment #1)
Thanks, I installed the addon but still think that it is worth to add it to the Thunderbird base installation.
Duplicate of #96968
Duplicate of bug 96968
(In reply to M Lopez-Ibanez from comment #4)
> Duplicate of bug 96968

Indeed thank you, we have a bunch of other bugs that might be duplicates - want to help chasing them ?
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.