Developer Hub for apps

VERIFIED FIXED in 6.3.3

Status

addons.mozilla.org Graveyard
Developer Pages
--
major
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.3.3

Details

(URL)

(Reporter)

Description

6 years ago
Currently all content on https://apps-preview-dev.allizom.org/en-US/developers/ is add-on centric. We should do something about that.
(Assignee)

Updated

6 years ago
Assignee: nobody → cwiemeersch

Comment 1

6 years ago
We have docs about Apps at https://developer.mozilla.org/en/Apps
I recommend linking to individual articles, such as "Getting started", "For Web developers", etc.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 693851
(Reporter)

Comment 3

6 years ago
The original bug is about linking to the right pages. This bug is how the page itself looks. Undoing the dupe.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Updated

6 years ago
Target Milestone: 6.3.2 → 6.3.3
(Assignee)

Comment 4

6 years ago
https://github.com/mozilla/zamboni/commit/242f8c3
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

6 years ago
We are getting rid of this page at bug 705976.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.