Last Comment Bug 704918 - GCLI 'console clear' doesn't clear everything in the console
: GCLI 'console clear' doesn't clear everything in the console
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: P2 normal (vote)
: Firefox 12
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
: 712241 715530 (view as bug list)
Depends on: 691012
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 11:37 PST by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2012-01-28 06:22 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
upload 1 (6.38 KB, patch)
2012-01-12 06:13 PST, Joe Walker [:jwalker] (needinfo me or ping on irc)
dcamp: review+
Details | Diff | Splinter Review

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-11-23 11:37:30 PST
Perhaps we should actually clear in a timeout?
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-11 10:18:50 PST
Bug triage, filter on PEGASUS.
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-11 10:19:28 PST
Bug triage, filter on PEGASUS.
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-12 06:07:29 PST
*** Bug 712241 has been marked as a duplicate of this bug. ***
Comment 4 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-12 06:07:40 PST
*** Bug 715530 has been marked as a duplicate of this bug. ***
Comment 5 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-12 06:13:56 PST
Created attachment 588010 [details] [diff] [review]
upload 1
Comment 6 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-27 10:33:36 PST
https://tbpl.mozilla.org/?tree=Fx-Team&rev=9a5736e0f721
Comment 7 Tim Taubert [:ttaubert] 2012-01-28 06:22:35 PST
https://hg.mozilla.org/mozilla-central/rev/36058d6226b8

Note You need to log in before you can comment on or make changes to this bug.