[New Tab Page] Black labels don't match Windows 7/XP color theme

RESOLVED FIXED in Firefox 12

Status

()

Firefox
Tabbed Browser
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: clee, Assigned: ttaubert)

Tracking

Trunk
Firefox 12
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
On Windows, the black labels are too heavy and don't fit in with the Windows lighter and colored themes. 

It looks fine on Mac where all the UI is grayscaled, but it looks far too heavy on Windows XP and Windows 7.

Recommendation from UX requested.
Why do we need the labels over the thumbnails? We can have the labels below them (like Google Chrome does, and we do in Panorama) to give a much better view of the thumbnail. With a 4x2 grid (bug 705001) we would have plenty of space for labels below the thumbnails.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455553
(Reporter)

Comment 3

6 years ago
Reopening to manage separately.

(In reply to sdrocking from comment #1)
> Why do we need the labels over the thumbnails? We can have the labels below
> them (like Google Chrome does, and we do in Panorama) to give a much better
> view of the thumbnail. With a 4x2 grid (bug 705001) we would have plenty of
> space for labels below the thumbnails.

Agree here.  I'm working with UX to optimize the visual design.
Assignee: nobody → ttaubert
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

6 years ago
Why not make the same style with the panorama?
(Assignee)

Updated

6 years ago
Depends on: 715710
(Assignee)

Updated

6 years ago
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: Firefox 11 → ---
Version: 11 Branch → Trunk
(Assignee)

Updated

6 years ago
Summary: Black labels in the New Tab feature doesn't match with Windows 7/XP color theme → [New Tab Page] Black labels don't match Windows 7/XP color theme
(Assignee)

Comment 5

6 years ago
Fixed by bug 715710.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 12
You need to log in before you can comment on or make changes to this bug.