Last Comment Bug 715710 - [New Tab Page] Black bars behind titles should be lowered in opacity from 80% to 50%.
: [New Tab Page] Black bars behind titles should be lowered in opacity from 80%...
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 12
Assigned To: Tim Taubert [:ttaubert]
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks: 705000 716538
  Show dependency treegraph
 
Reported: 2012-01-05 15:53 PST by Jennifer Morrow [:Boriss] (UX)
Modified: 2012-02-07 01:12 PST (History)
10 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Mockup: The change in opacity to thumbnail titles (1.20 MB, image/png)
2012-01-05 15:53 PST, Jennifer Morrow [:Boriss] (UX)
no flags Details
patch v1 (1.66 KB, patch)
2012-01-09 17:33 PST, Tim Taubert [:ttaubert]
no flags Details | Diff | Splinter Review
Screenshot showing the new opacity value (170.62 KB, image/png)
2012-01-19 18:06 PST, Tim Taubert [:ttaubert]
limi: ui‑review+
Details
patch v2 (2.67 KB, patch)
2012-01-25 06:16 PST, Tim Taubert [:ttaubert]
dao+bmo: review+
Details | Diff | Splinter Review
patch v3 (2.63 KB, patch)
2012-01-25 11:48 PST, Tim Taubert [:ttaubert]
dao+bmo: review+
Details | Diff | Splinter Review

Description Jennifer Morrow [:Boriss] (UX) 2012-01-05 15:53:45 PST
Created attachment 586260 [details]
Mockup: The change in opacity to thumbnail titles

In the current iteration of New Tab Page, the background of the thumbnails’ titles is black at 80% opacity.  On colorful and dark thumbnails, this is not very visually distracting and blends nicely into the thumbnails.  However, on mostly-white thumbnails, the 80% black bars appear create a stark horizontal stripe pattern.  By reducing the opacity on those black bars from 80% to 50%, the readability on the dark thumbnails isn’t very affected and the white thumbnails look better because there’s less of a stark contrast between the thumbnails and bars.
Comment 1 Tim Taubert [:ttaubert] 2012-01-09 17:33:44 PST
Created attachment 587214 [details] [diff] [review]
patch v1

Trivial patch.
Comment 2 Tim Taubert [:ttaubert] 2012-01-19 18:06:38 PST
Created attachment 590071 [details]
Screenshot showing the new opacity value

Asking for ux-review on this change. This patch is also included in the current UX build. Please note that this does not change the black bar at the top - this is gonna be tackled in bug 716532.
Comment 3 Alex Limi (:limi) — Firefox UX Team 2012-01-24 16:43:19 PST
Comment on attachment 590071 [details]
Screenshot showing the new opacity value

This value works for me, just make sure the close/pin on-hover use the same value 

(I know that we're changing these to not use a bar too, but in the meantime it's probably a trivial change to include?)
Comment 4 Tim Taubert [:ttaubert] 2012-01-25 06:16:53 PST
Created attachment 591439 [details] [diff] [review]
patch v2

(In reply to Alex Limi (:limi) — Firefox UX Team from comment #3)
> This value works for me, just make sure the close/pin on-hover use the same
> value 

Fixed.
Comment 5 Dão Gottwald [:dao] 2012-01-25 06:22:05 PST
Comment on attachment 591439 [details] [diff] [review]
patch v2

The whole page would probably be less distracting if this was black text on white with some transparency and maybe a faint border...
Comment 6 Tim Taubert [:ttaubert] 2012-01-25 11:48:35 PST
Created attachment 591570 [details] [diff] [review]
patch v3

Sorry, have to ask for review again. The border color did not match the upper strip's new color. I removed the border completely because we don't need it.
Comment 7 Tim Taubert [:ttaubert] 2012-01-26 02:40:08 PST
https://hg.mozilla.org/integration/fx-team/rev/bff640abf40c
Comment 9 Tim Taubert [:ttaubert] 2012-01-27 08:10:55 PST
https://hg.mozilla.org/integration/fx-team/rev/3ef01a0874d1
Comment 10 Tim Taubert [:ttaubert] 2012-01-28 06:21:13 PST
https://hg.mozilla.org/mozilla-central/rev/3ef01a0874d1

Note You need to log in before you can comment on or make changes to this bug.