Closed Bug 708076 Opened 8 years ago Closed 8 years ago

Clean up redundant components in AboutRedirector.js

Categories

(Firefox for Android :: General, defect, P4)

defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox13 --- verified

People

(Reporter: mbrubeck, Assigned: mbrubeck)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
We don't need to create a bunch of components that differ only in their classID.  We can just export a single component and use it for all of these cases.

This patch applies on top of the patches in bug 698593.
Attachment #579441 - Flags: review?(mark.finkle)
Attachment #579441 - Flags: review?(mark.finkle) → review+
Duplicate of this bug: 708684
Priority: -- → P4
https://hg.mozilla.org/mozilla-central/rev/05189bd90d6c
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Verified fixed on:

Firefox 13.0a1 (2012-02-20)
20120220031231
http://hg.mozilla.org/mozilla-central/rev/561771f01881

--
Device: Motorola Droid PRO
OS: Android 2.3.3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.