Closed Bug 710388 Opened 11 years ago Closed 11 years ago

Find failing permission tokens and invalid paypal ids

Categories

(addons.mozilla.org Graveyard :: Administration, defect, P4)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 719203

People

(Reporter: andy+bugzilla, Assigned: andy+bugzilla)

References

Details

I'd like a cron job that ran through all the addon accounts with a PayPal id and a permissions token and checked that paypal id is valid and the permissions token is valid. Then send an email to amo-drivers@ that has the:

- number of addons checked
- a list of the addons with failing paypal id's or permission tokens

Don't include the paypal id checked, we want to prevent as much leakage of that data as possible.

At this moment this is just for our information, but we might possibly start emailing or altering apps based on this information.
Priority: -- → P4
Assignee: nobody → amckay
Target Milestone: --- → 6.3.8
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719203
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.