Closed Bug 719203 Opened 11 years ago Closed 11 years ago

Add a cron job to check 3rd party refund status

Categories

(addons.mozilla.org Graveyard :: Developer Pages, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 719201

People

(Reporter: clouserw, Assigned: andy+bugzilla)

References

Details

We have a method that checks if a paypal account has granted 3rd party refund permissions which we fire off when they first setup payments.  We want a cron job that runs weekly for every paypal account and makes sure this is still set.

If it's not, just log a message for now.  CCing fligtar if he wants something else done.
Duplicate of this bug: 710388
Blocks: 710308
Assignee: nobody → amckay
Target Milestone: --- → 6.3.9
I did it daily, but its easy enough to move it around.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719201
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.