The default bug view has changed. See this FAQ.

can't select line by clicking the line number in scratchpad

RESOLVED FIXED in Firefox 13

Status

()

Firefox
Developer Tools: Scratchpad
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: dindog, Assigned: msucan)

Tracking

12 Branch
Firefox 13
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sourceeditor][orion][fixed-in-fx-team])

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Recent Nightly can't select line by clicking line NO. in scratchpad.
(Assignee)

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All
Summary: can't select line by clicking line NO. in scratchpad → can't select line by clicking the line number in scratchpad
Whiteboard: [sourceeditor][orion]

Updated

5 years ago
Priority: -- → P3
(Assignee)

Updated

5 years ago
Assignee: nobody → mihai.sucan
(Assignee)

Comment 1

5 years ago
Created attachment 592245 [details] [diff] [review]
proposed patch

Proposed patch. Looking forward to your review!
Attachment #592245 - Flags: review?(rcampbell)
(Assignee)

Updated

5 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

5 years ago
Depends on: 717219
(Assignee)

Updated

5 years ago
Blocks: 717613
Comment on attachment 592245 [details] [diff] [review]
proposed patch

awesome
Attachment #592245 - Flags: review?(rcampbell) → review+
(Assignee)

Comment 3

5 years ago
Created attachment 595785 [details] [diff] [review]
[in-fx-team] rebase
Attachment #592245 - Attachment is obsolete: true
(Assignee)

Comment 4

5 years ago
Comment on attachment 595785 [details] [diff] [review]
[in-fx-team] rebase

Landed:
https://hg.mozilla.org/integration/fx-team/rev/8114f8011a9e
Attachment #595785 - Attachment description: rebase → [in-fx-team] rebase
(Assignee)

Updated

5 years ago
Whiteboard: [sourceeditor][orion] → [sourceeditor][orion][fixed-in-fx-team]
(Assignee)

Comment 5

5 years ago
Comment on attachment 595785 [details] [diff] [review]
[in-fx-team] rebase

backedout due to test failure:
https://hg.mozilla.org/integration/fx-team/rev/2f8173cb3e9f
Attachment #595785 - Attachment description: [in-fx-team] rebase → rebase
(Assignee)

Updated

5 years ago
Whiteboard: [sourceeditor][orion][fixed-in-fx-team] → [sourceeditor][orion][backedout]
(Assignee)

Comment 6

5 years ago
Comment on attachment 595785 [details] [diff] [review]
[in-fx-team] rebase

Landed:
https://hg.mozilla.org/integration/fx-team/rev/fc23d6e176c8
Attachment #595785 - Attachment description: rebase → [in-fx-team] rebase
(Assignee)

Updated

5 years ago
Whiteboard: [sourceeditor][orion][backedout] → [sourceeditor][orion][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/fc23d6e176c8
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 13
You need to log in before you can comment on or make changes to this bug.