Closed Bug 713551 Opened 11 years ago Closed 3 years ago

Port |Bug 562998 - Selecting commands from a bookmarks context menu while the window isn't active does nothing| to SeaMonkey

Categories

(SeaMonkey :: Bookmarks & History, defect)

defect
Not set
normal

Tracking

(seamonkey2.7 wontfix, seamonkey2.8- wontfix, seamonkey2.9 wontfix, seamonkey2.10 wontfix, seamonkey2.11 wontfix, seamonkey2.12 wontfix)

RESOLVED WORKSFORME
Tracking Status
seamonkey2.7 --- wontfix
seamonkey2.8 - wontfix
seamonkey2.9 --- wontfix
seamonkey2.10 --- wontfix
seamonkey2.11 --- wontfix
seamonkey2.12 --- wontfix

People

(Reporter: sgautherie, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, regression, Whiteboard: [2012 Fall Equinox])

Attachments

(1 file)

(I noticed this (again) while trying to port bug 712533.)

I guess that we want to at least stay in sync' with Firefox, fwiw.
Blocks: FF2SM
And would need to port (regression) bug 644161 too.
Depends on: 644161
Summary: Bug 712533 - Port |Bug 562998 - Selecting commands from a bookmarks context menu while the window isn't active does nothing| to SeaMonkey → Port |Bug 562998 - Selecting commands from a bookmarks context menu while the window isn't active does nothing| to SeaMonkey
And would need to port (regression) bug 629889 too.
Depends on: 629889
Attached patch (Av0-WIP) ...Splinter Review
I started to port bug 562998, but I may be too much "confused" with SeaMonkey history/places splitted code:
I would better leave this to someone more familiar with this code :-|
Ok, this is a regression and one we need to fix, but no progress since december, and not a regression in 2.8 (compared to 2.7) punting tracking
Keywords: helpwanted
I can't reproduce original problem, on context click on bookmark SeaMonkey window bringed on front, so this is still actual?
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Build identifier: 20120921003032
Whiteboard: [2012 Fall Equinox]

I can not reproduce this any longer. Probably Bug 1378089 took care of it if not before. Please reopen if you still have a problem

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.