Add a "Tabs from other computers" button to the toolbox palette.

RESOLVED DUPLICATE of bug 702005

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 702005
7 years ago
2 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
With the all tabs button frequently being hidden after bug 714281 landed, and with the "Tabs from other computers" item being moved into the History menu in bug 716271, it'd be nice to have a button available in the Customize dialog that I could put on some toolbar to have quick access to the about:sync-tabs page.

Comment 1

7 years ago
Yes, pls give UI element back.

Comment 2

7 years ago
This is a dupe of Bug 702005

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702005
(Assignee)

Updated

2 months ago
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.