Can not paste HTML-formatted code

RESOLVED DUPLICATE of bug 714621

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 714621
7 years ago
7 years ago

People

(Reporter: Grzegorz Skoczylas, Unassigned)

Tracking

9 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.75 Safari/535.7

Steps to reproduce:

Paste HTML-formatted text, eg. copied from LibreOffice Writer or from other source.


Actual results:

Text is pasted as plain text.


Expected results:

In previous versions of TB, it worked correctly - formatted text was inserted into. Ceased to operate in TB9.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714621

Updated

7 years ago
Blocks: 710398

Updated

7 years ago
No longer blocks: 710398
You need to log in before you can comment on or make changes to this bug.