Last Comment Bug 720601 - Update package manifests after renames and removals
: Update package manifests after renames and removals
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla12
Assigned To: Philipp von Weitershausen [:philikon]
:
: Andrew Overholt [:overholt]
Mentors:
: 720455 (view as bug list)
Depends on:
Blocks: webtelephony b2g-ril 711671 720609
  Show dependency treegraph
 
Reported: 2012-01-23 20:29 PST by Philipp von Weitershausen [:philikon]
Modified: 2012-01-24 01:21 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (2.30 KB, patch)
2012-01-23 20:31 PST, Philipp von Weitershausen [:philikon]
fabrice: review+
Details | Diff | Splinter Review

Description Philipp von Weitershausen [:philikon] 2012-01-23 20:29:15 PST
Bug 711671 and bug 674726 forgot to update the package manifests. Tsk, tsk.
Comment 1 Philipp von Weitershausen [:philikon] 2012-01-23 20:31:58 PST
Created attachment 590987 [details] [diff] [review]
v1
Comment 2 [:fabrice] Fabrice Desré 2012-01-23 20:35:21 PST
*** Bug 720455 has been marked as a duplicate of this bug. ***
Comment 3 Philipp von Weitershausen [:philikon] 2012-01-23 20:39:39 PST
https://hg.mozilla.org/mozilla-central/rev/3e6a0fe55650

Note You need to log in before you can comment on or make changes to this bug.