Closed Bug 72321 Opened 21 years ago Closed 19 years ago

Paged media doesn't work

Categories

(Core :: CSS Parsing and Computation, enhancement, P3)

x86
Other
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 115199
Future

People

(Reporter: tapio.markula, Assigned: dbaron)

References

()

Details

(Keywords: css2)

Attachments

(1 file)

I has been VERY big disappointment, that @page + page-break-before/after/inside don't work. 
ONLY new Opera has propert printing!!!

the printing of the page is partially controlled in the embedded style sheet but primary through this file:http://www.nic.fi/~tapio1/Css/seurakunta-ohitus.css
hmm.... please see your bug 67542.
Reassigning to attinasi and Moving to m1.1
Assignee: karnaze → attinasi
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → mozilla1.1
This is a request for a feature in the Style System. Sending over to Pierre.
Assignee: attinasi → pierre
Severity: normal → enhancement
Blocks: 24000
Component: Layout → Style System
Keywords: css2
Status: NEW → ASSIGNED
Priority: -- → P3
Is it possible to get this implemented before milestone1.0 ?
Depends on: 110154
Filed bug 110152 ('Make BugZilla use CSS2 "paged media" instead of the seperate
"format for printing"-link') and bug 110154 ('Add support for CSS2 "paged media"
to editor') ...
No longer depends on: 110154
Bulk moving from Moz1.1 to future-P1. I will pull from this list when scheduling
work post Mozilla1.0.
Priority: P3 → P1
Target Milestone: mozilla1.1 → Future
*** Bug 131180 has been marked as a duplicate of this bug. ***
cc'ing myself
So, is this a meta-bug for paged media support?
Assigning pierre's remaining Style System-related bugs to myself.
Assignee: pierre → dbaron
Status: ASSIGNED → NEW
Priority: P1 → P3
*** Bug 156853 has been marked as a duplicate of this bug. ***
Attachment #27985 - Attachment mime type: application/octet-stream → application/pdf
Is this still a problem? Adding qa; this needs a *minimized* testcase.
Keywords: qawanted
page-break-* is bug 132035

*** This bug has been marked as a duplicate of 115199 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.