Once the inspector is active, we should be able to right-click on forms

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Inspector
P3
normal
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
See https://developer.mozilla.org/En/Offering_a_context_menu_for_form_controls
(Reporter)

Updated

6 years ago
Duplicate of this bug: 735047
(Reporter)

Comment 2

6 years ago
triage, filter on centaur
Priority: -- → P3
(Reporter)

Updated

5 years ago
Duplicate of this bug: 786500

Updated

5 years ago
Depends on: 433168
isn't this a dup of bug 141432 ?
Marking as WFM, tested on FF45 Nightly
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.