Closed Bug 724968 Opened 8 years ago Closed 8 years ago

Move seamonkey Mac Mini's from SCL2 to SCL3

Categories

(Infrastructure & Operations :: DCOps, task)

x86
macOS
task
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mlarrain, Unassigned)

References

Details

Copied from my email to dmoore. "the 13 HP DL120G7's that are at SCL2 need to move as well. Also they need to be updated/tagged in inventory. Treat them as a fresh machine install." 

Can we get the info for these machines as we don't see them in inventory. 

Also did the Mini's get moved?
cb-sea-miniosx64-04 OSX 10.6.2 Physical (r4)    05280  https://inventory.mozilla.org/systems/show/4917/
cb-sea-miniosx64-05 OSX 10.6.2 Physical (r4)    05281  https://inventory.mozilla.org/systems/show/4918/
cb-sea-miniosx64-06 OSX 10.6.2 Physical (r4)    05282  https://inventory.mozilla.org/systems/show/4919/
cb-sea-miniosx64-07 OSX 10.6.2 Physical (r4)    05283  https://inventory.mozilla.org/systems/show/4920/
The HP's were in Erica's email yesterday:
   * 14 HP DL 120s were moved from scl2b to scl3

so just looking for the inventory info for those so we can set them up when network is available in scl3.

The minis were on the move list, too, but if they didn't get moved, can we put them on the 2/10 train?
Assignee: server-ops-releng → dmoore
Blocks: 721516
(In reply to Dustin J. Mitchell [:dustin] from comment #1)
> The minis were on the move list, too, but if they didn't get moved, can we
> put them on the 2/10 train?

iirc, these cb-sea* machines are all for seamonkey. cc-ing callek.
Summary: Move the HP DL120G7's and Mac Mini's from SCL2 to SCL3 → Move seamonkey HP DL120G7's and Mac Mini's from SCL2 to SCL3
cb-sea* are all for us, yes. but if its in red on https://wiki.mozilla.org/SeaMonkey/Machines I have no need for a specific heads up on when/where these move. They just aren't in prod yet.

Thanks for the CC though
Over to Matt to track down the DL120G7's and get them cabled, inventoried, etc., so we can set them up once the community VLAN is up (bug 720553).
Assignee: dmoore → mlarrain
Let me phrase that more accurately: matt will work with dcops to make sure all of our expectations (racked, cabled, inventory, ..) are satisfied.  He won't be doing any cabling or inventorying himself :)
Derek can you verify that these HP's have been moved into SCL3 and if so what is the status on them we haven't seen any inventory updates regarding them.
Status: NEW → ASSIGNED
The 14 HP DL160 servers have arrived in SCL3. They have been assigned to rack 101-23.

We will maintain the cable map for this cabinet here:

https://mana.mozilla.org/wiki/display/DC/SCL3+Cable+Maps#SCL3CableMaps-101-23

Inventory was completed today by Erica's outside contractors. I'll follow up to make sure it is added to our system properly.
Adding dependency on dcops/netops work
Depends on: 731064
No longer blocks: 731053
Depends on: 731053
Assignee: mlarrain → dmoore
Matt, do the 4 minis in this bug need EDID adapters?
From a software perspective, no.  However, I believe the EDIDs are the only way to crash-cart these devices, so from that perspective, yes.  If you feel it's possible to crash-cart them without EDID, or that there's an easier way, then no.
We'll leave room for an EDID shelf while racking them. Specops can provide a shelf after the fact if it makes life easier.
Component: Server Operations: RelEng → Server Operations: DCOps
QA Contact: zandr → dmoore
If these hosts (community minis in scl3) are up and ready to go, we can crash-cart them today while we're bringing up the stuff on train C.  Please let me know here or in IRC.
Jake will be in on Monday to crash-cart these, if dcops doesn't do so first.

> r4 minis:
> cb-sea-miniosx64-04
> cb-sea-miniosx64-05
> cb-sea-miniosx64-06
> cb-sea-miniosx64-07
https://inventory.mozilla.org/systems/show/4917/
https://inventory.mozilla.org/systems/show/4918/
https://inventory.mozilla.org/systems/show/4919/
https://inventory.mozilla.org/systems/show/4920/

These need to be configured statically with their new IPs.  These will have new names - sea-mini-osx64-{1..4}.  I can take care of renaming once they're reachable.  The IPs are being finalized in bug 731053 and DNS will be authoritative by Monday.
Assignee: dmoore → jwatkins
Depends on: 741082
It turns out that these hosts aren't cabled, and the inventory isn't updated either.

DC Ops, can you take care of that, and at the same time update their IPs?  DNS is authoritative for these hosts:

63.245.223.80 IN PTR sea-mini-osx64-1.community.scl3.mozilla.com.
63.245.223.81 IN PTR sea-mini-osx64-2.community.scl3.mozilla.com.
63.245.223.82 IN PTR sea-mini-osx64-3.community.scl3.mozilla.com.
63.245.223.83 IN PTR sea-mini-osx64-4.community.scl3.mozilla.com.

and the hosts should be logged in and able to update the IP without any authentication.  If you do need a password, find me or Callek in IRC, or text me.
Assignee: jwatkins → server-ops
Any update on this, it's been another week?
Summary: Move seamonkey HP DL120G7's and Mac Mini's from SCL2 to SCL3 → Move seamonkey Mac Mini's from SCL2 to SCL3
No longer blocks: 740633
No longer depends on: 741082
I'm checking on these tomorrow, 4/11.

> 63.245.223.80 IN PTR sea-mini-osx64-1.community.scl3.mozilla.com.
> 63.245.223.81 IN PTR sea-mini-osx64-2.community.scl3.mozilla.com.
> 63.245.223.82 IN PTR sea-mini-osx64-3.community.scl3.mozilla.com.
> 63.245.223.83 IN PTR sea-mini-osx64-4.community.scl3.mozilla.com.
Hosts are cabled, powered on, updated in inventory, configured with the requested IP addresses, and accessible on the network.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 730122
Assignee: server-ops → server-ops-dcops
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.