Last Comment Bug 727142 - MAPLE: 2.1 devices crashes on startup
: MAPLE: 2.1 devices crashes on startup
Status: RESOLVED INCOMPLETE
MAPLE [gfx][native-crash]
: crash, reproducible
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: 14 Branch
: ARM Android
: P2 critical with 1 vote (vote)
: ---
Assigned To: Arkady Blyakher [:rkd]
:
: Sebastian Kaspari (:sebastian)
Mentors:
Depends on: 662891 739869
Blocks: nativefennecgllayers 731315
  Show dependency treegraph
 
Reported: 2012-02-14 10:24 PST by Naoki Hirata :nhirata (please use needinfo instead of cc)
Modified: 2016-07-29 14:22 PDT (History)
9 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-


Attachments
logcat (84.68 KB, text/plain)
2012-02-14 10:24 PST, Naoki Hirata :nhirata (please use needinfo instead of cc)
no flags Details

Description Naoki Hirata :nhirata (please use needinfo instead of cc) 2012-02-14 10:24:38 PST
Created attachment 597077 [details]
logcat

1. install maple branch on a 2.1 device such as as the Sony Ericsson Xperia 10i
2. launch

Expected: no crash
Actual: Android OS crash

Note:
1. Sony Ericsson 10i, 2.1, Maple 2/14/2012
Comment 1 Aaron Train [:aaronmt] 2012-02-14 10:28:08 PST
Does it startup without Sync going on?
Comment 2 Doug Turner (:dougt) 2012-02-14 10:29:30 PST
we mentioned this a few times - we are dropping 2.1 support.  We may fix it up with a compat layer that rkd was working on.
Comment 3 Naoki Hirata :nhirata (please use needinfo instead of cc) 2012-02-14 10:40:44 PST
Comment 2 is the case.  

I was thinking that the bug should be logged for the sake of documentation within bugzilla, since people say that bugzilla is the source of truth.  Maybe I am wrong?
Comment 4 Brad Lassey [:blassey] (use needinfo?) 2012-03-07 13:17:21 PST
(In reply to Doug Turner (:dougt) from comment #2)
> we mentioned this a few times - we are dropping 2.1 support.  We may fix it
> up with a compat layer that rkd was working on.

we're not dropping 2.1 support, need to get this fixed
Comment 5 JP Rosevear [:jpr] 2012-03-10 12:59:52 PST
Duplicate of 731315 now?
Comment 6 Brad Lassey [:blassey] (use needinfo?) 2012-03-10 13:28:08 PST
(In reply to JP Rosevear [:jpr] from comment #5)
> Duplicate of 731315 now?

no, but this blocks bug 731315
Comment 7 Brad Lassey [:blassey] (use needinfo?) 2012-03-12 12:14:34 PDT
Arkady is working on this
Comment 8 Kartikaya Gupta (email:kats@mozilla.com) 2013-01-17 14:43:44 PST
Pretty sure we don't care about this any more.

Note You need to log in before you can comment on or make changes to this bug.