Status

--
critical
RESOLVED DUPLICATE of bug 698882
7 years ago
7 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({hang})

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 597785 [details]
windbg stacktrace of hang

after bug 727796 crash...

hung after a few failed password attempts, getting mail and (last) clicking inbox

Comment 1

7 years ago
Comment on attachment 597785 [details]
windbg stacktrace of hang

yeah, I think this is a dup of the bug Irving has been looking at, where NSS blocks itself
(Reporter)

Comment 2

7 years ago
perhaps another duplicate is
Bug 727901 - Hangs when closed while checking mail
Yes, the PR_SetPollableEvent() call in the backtrace on Thread 6 is a clear sign that it's the same problem as Bug 698882
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 698882
You need to log in before you can comment on or make changes to this bug.