Closed Bug 736709 Opened 10 years ago Closed 10 years ago

[New Tab Page]Thumbnails lost after a Firefox crash

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 716949

People

(Reporter: sdrocking, Unassigned)

References

Details

When Firefox restarts after a crash some thumbnails on the NTP are blank.
Blocks: 455553, 497543
Confirmed.
A crash from Fx requires rebuilding of the New Tab thumbnails by revisiting the pinned sites as well as the unpinned sites.
Since thumbnails are stored in cache (bug 724408), shouldn't this be a dupe of bug 105843 ?
maybe it should just depend on that bug.
Not sure whether bug 105843 will ever be fixed. Duping this one to bug 716949.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 716949
You need to log in before you can comment on or make changes to this bug.