text in the quickfilter toolbar disappears

RESOLVED DUPLICATE of bug 616933

Status

RESOLVED DUPLICATE of bug 616933
7 years ago
7 years ago

People

(Reporter: romeikesven, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

i deactivated and then activated the quickfilter button through the bar in thunderbird 11. I tested this in the Ubuntu 12.04 version as well as in the windows version.


Actual results:

when you deactivate the quickfilter bar and then activate it again the icon text in the quickfilter bar disappears until you restart the program


Expected results:

the text should not have disappeared.

Comment 1

7 years ago
What exactly do you mean with "icon text"? You mean the text under the icon on the toolbar to deactivate the quick filter bar? Can you attach a screenshot?
(Reporter)

Comment 2

7 years ago
I mean the icon texts like "unread, marked, contact, ..." that are the actual quickfilter bar.
(Reporter)

Comment 3

7 years ago
Created attachment 607561 [details]
before the bug occured
(Reporter)

Comment 4

7 years ago
Created attachment 607562 [details]
after the bug occured
(Reporter)

Comment 5

7 years ago
I attached before and after screenshots so you see what i mean

Updated

7 years ago

Comment 6

7 years ago
Thanks, I see it now. It is already reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616933
You need to log in before you can comment on or make changes to this bug.