Several previously deleted messages reappearing in imap inbox

RESOLVED DUPLICATE of bug 209501

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 209501
17 years ago
6 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1), build 2001-03-27, imap server

Several previously deleted messages reappearing in imap inbox. Some files
(non-deleted) show up twice, others have no subject but only the date 01.01.70
(another bug), some are marked as deleted. I cannot delete, view or comact-away
any of these errant messages. :(

Is this a bug or is my *profile messed* up or is my *imap server messed up*?
These messages do not show up when firing up milestone 0.8.

Is there a file i can delete in my profile to regenerate what files are no
longer on the imap server?
(Reporter)

Updated

17 years ago
Keywords: nsCatFood

Comment 1

17 years ago
*** Bug 73576 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Reporter had tagged 73576 as blocker of 72338.
Can someone confirm this bug?
Blocks: 72338

Updated

17 years ago
QA Contact: esther → sheelar

Comment 3

17 years ago
commercial buildid -2001-04-02-06.  I don't see this problem on windows98.
Marking this bug as works for me.  
reporter,
You could have a corrupted inbox.msf file. Delete the file and let it rebuild 
the summary file again when you launch the mail app. Also download a recent 
build.  You could also create a new profile and see if this fixes your problem. 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verifying worksforme
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
I deleted all msf files in the \imapmail folder - IT WORKED, YEAH. :)

Maybe there should be a bug that "msf files CAN become corrupted" - this
shouldn't be. I didn't do anything unusual, after all.

Comment 6

14 years ago
I've seen this very recently on a Mozilla 1.4 build -- the messages were from
31/12/69, and the exact same symptoms.

Comment 7

14 years ago
Similar but probably not the same is bug 72078.

Comment 8

14 years ago
*** Bug 202094 has been marked as a duplicate of this bug. ***

Comment 9

14 years ago
And perhaps this was the issue behind bug 151397.

Comment 10

14 years ago
Please let me know if you see this with 1.6

Comment 11

14 years ago
This is still a real problem, going to dupe.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 12

14 years ago

*** This bug has been marked as a duplicate of 209501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.