new lines in signature are lost at sending message

RESOLVED DUPLICATE of bug 737014

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 737014
6 years ago
6 years ago

People

(Reporter: masayuki, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

I'm using Account Settings's Signature text editor (uncheck Use HTML) for my signature.

At least, after 3/18's build removes the new lines (or replaced with whitespaces?) in the signature.

1. Set your signature in the signature editor as 2 or more lines.
2. Compose a new mail, type test in subject and head of the body.
3. Send mail yourself.

Then, the received mail displays the signature as 1 line.

2/15's build is not broken.

See the actual mail archives:

3/18's build:
http://lists.w3.org/Archives/Public/www-dom/2012JanMar/0239.html

2/15's build:
http://lists.w3.org/Archives/Public/www-dom/2012JanMar/0192.html

I'm not sure if this is a dup of bug 736551 or bug 728885.

Comment 1

6 years ago
Can you try to reproduce with tomorrow's nightly or a tinderbox build?
There was a patch for bug 737014 checked in today addressing signature spacing.
(In reply to rsx11m from comment #1)
> Can you try to reproduce with tomorrow's nightly or a tinderbox build?
> There was a patch for bug 737014 checked in today addressing signature
> spacing.

Okay, I'll test it. Thanks.
(In reply to rsx11m from comment #1)
> Can you try to reproduce with tomorrow's nightly or a tinderbox build?
> There was a patch for bug 737014 checked in today addressing signature
> spacing.

It's fixed, thanks!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737014
You need to log in before you can comment on or make changes to this bug.