Move live.mozillamessaging.com redirects to public SVN

VERIFIED FIXED

Status

Infrastructure & Operations Graveyard
WebOps: Labs
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: jhopkins, Assigned: gozer)

Tracking

Details

(Reporter)

Description

6 years ago
gozer, can you please provision access to the internal MoMo SVN repo for:

 rail
 standard8

So they can update Thunderbird redirects?
(Assignee)

Comment 1

6 years ago
Can't really do exactly that, but just like with aus (i.e. throttling), I'll move the redirects configs themselves to somewhere public on svn.mozilla.org
Status: NEW → ASSIGNED
Summary: Provision access to internal svn repo → Move live.mozillamessaging.com redirects to public SVN
I'm actually thinking about redoing how we do the redirects, although we'll still need to "maintain".
Duplicate of this bug: 742450
After discussion with sancus on irc, we should keep the live redirects for the time being, but have them as web team accessible, i.e. so that sancus, myself & others can access them.

Hence, gozer, please move the redirects onto public svn, and ensure whatever is necessary is done to keep live.momo.com working after the colo move.
Component: Server Operations: RelEng → Server Operations: Labs
QA Contact: arich → zandr
(Assignee)

Comment 5

6 years ago
https://svn.mozilla.org/mozillamessaging.com/sites/live.mozillamessaging.com/trunk/
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Thanks folks :-)
Status: RESOLVED → VERIFIED
Duplicate of this bug: 693558
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.