If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark icons not changed when theme changed

VERIFIED DUPLICATE of bug 75181

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 75181
17 years ago
16 years ago

People

(Reporter: Chris Lyon, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build 2001040108 on Win2K

Steps to Reproduce:
Open Mozilla in Modern Theme
Switch to Classic Theme
Look at the icons on the personal toolbar and in the bookmarks 
menu/sidebar/window

Results:
The Modern folder icons are being used.  On the personal toolbar, the Home 
modern home icon is used until it is moused-over, then it changes to the 
classic icon.

This is also true when switching from Classic to Modern (except the home mouse-
over).
I can reproduce this in a 2001-04-01 linux build, but only with libpr0n on.  The
same build compiled with --disable-libpr0n works exactly as it's supposed to.

Assignee: hewitt → pavlov
Blocks: 66967
Status: UNCONFIRMED → NEW
Component: Themes → ImageLib
Ever confirmed: true
OS: Windows 2000 → All
QA Contact: pmac → tpreston
(Assignee)

Comment 2

17 years ago
dup

*** This bug has been marked as a duplicate of 75181 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.