Search UI: File button not using folder menu File Here fix.

VERIFIED FIXED in mozilla0.9.4

Status

P2
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: laurel, Assigned: sspitzer)

Tracking

Trunk
mozilla0.9.4

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

(Reporter)

Description

18 years ago
Using apr2 commercial trunk build
related bug 72498

The File menu in the search dialog doesn't allow for filing to the parent level
of a folder hierarchy.  Bug 72498 fixed this for other places in mailnews and
fix was employed in the search ui scope picker.

Steps:
1.  Search a mail folder using a simple search which will yield at least one match.
2.  Select a match message in the results pane.  Click File button and try to
select a parent folder or acct level.  

Result:  No text displays for the parent level such as "File Here" or "Choose
this folder", when selected just a horizontal line.
(Reporter)

Updated

18 years ago
Keywords: nsbeta1
QA Contact: esther → laurel

Comment 1

18 years ago
reassigning to racham.
Assignee: gayatrib → racham

Updated

18 years ago
Whiteboard: [nsbeta1+]

Updated

18 years ago
Priority: -- → P2
Target Milestone: --- → mozilla0.9

Comment 2

18 years ago
Can't get to this one today. Moving to mozilla0.9.1.
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9 → mozilla0.9.1
(Reporter)

Updated

18 years ago
Depends on: 77232
(Reporter)

Updated

18 years ago
No longer depends on: 77232
(Reporter)

Updated

18 years ago
Blocks: 77232

Comment 3

18 years ago
If http://bugzilla.mozilla.org/show_bug.cgi?id=78686 gets fixed I wonder if this
will go away.

Comment 4

18 years ago
PDT decided to move this one to 0.9.2
Target Milestone: mozilla0.9.1 → mozilla0.9.2
(Reporter)

Comment 5

18 years ago
Update:
1.  To answer putterman's may03 question:  bug 78686 did not make this one go away.
2.   In modern skin you can at least select the parent level, even though it has
no text -- if you select the parent "area" in the dropdown.  However, in Classic
skin, this parent "area" is not selectable, I guess it is too small.  This makes
selecting a parent impossible in Classic skin.

Comment 6

18 years ago
moving to 0.9.3
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 7

17 years ago
When I click on a folder to file to in the search results pane, it doesn't do
anything - doesn't move the files and doesn't complain (IMAP server).  It would
be nice also if we could simply drag the messages out of the search results
window into a folder.

[Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010708]

Comment 8

17 years ago
moving to 0.9.4
Target Milestone: mozilla0.9.3 → mozilla0.9.4
(Reporter)

Comment 9

17 years ago
*** Bug 92936 has been marked as a duplicate of this bug. ***
taking, I've got a fix in hand.

all of our problems were because we forgot  

xmlns:nc="http://home.netscape.com/NC-rdf#"

the fix will land with my patch to #76401
Assignee: racham → sspitzer
Status: ASSIGNED → NEW
Status: NEW → ASSIGNED
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 12

17 years ago
confirmed on win 2001080114 build
(Reporter)

Comment 13

17 years ago
OK using aug10 commercial trunk build: win98, mac OS 9.0, linux rh6.2
OK classic & modern themes.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.