Last Comment Bug 745433 - cannot click in adobe flash
: cannot click in adobe flash
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 11 Branch
: x86_64 Windows 7
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-14 02:17 PDT by Intellij
Modified: 2012-11-16 08:55 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Intellij 2012-04-14 02:17:03 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I use windows 7 with large text (user resolution - 200%). It works fine but many flash games sucks. Take for instance  Lemmings, Students Park http://www.8c.com/en/games/352/lemmings_student_park/
Some of the clickable buttons flicker on mouse hover and clicking is probabilistic -- I have to click many times before click succeeds. The probability of click to fire the event is inversely proportional to the page zoom. I have to Zoom In to enable all buttons. Zooming out, reduces the probability to zero -- no button can be clicked. IE has no problem.
Comment 1 Intellij 2012-07-29 07:15:06 PDT
As of Firefox 14, the problem seems disappeared. I have also discovered that it is a duplicate of 
https://bugzilla.mozilla.org/show_bug.cgi?id=690744
https://bugzilla.mozilla.org/show_bug.cgi?id=510846
Comment 2 Intellij 2012-11-16 08:55:21 PST
It seems that the problem was resolved by the "protected mode" in the Flash, that has other problems (browser freezing), https://bugzilla.mozilla.org/show_bug.cgi?id=812498

Note You need to log in before you can comment on or make changes to this bug.