Character input is completely hidden on default zoom level

VERIFIED FIXED in Firefox 14

Status

()

Firefox for Android
General
--
major
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: aaronmt, Assigned: Joe Drew (not getting mail))

Tracking

({regression, reproducible, testcase})

unspecified
Firefox 14
ARM
Android
regression, reproducible, testcase
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 beta+)

Details

(Whiteboard: [gfx][ICS], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Upon entering text into input fields no character input will be visible. In order to view character input one must zoom into text fields. 

On zooming into the text field, character input flickers making it really difficult to see what one is typing.

The cursor randomly gets positioned somewhere where it shouldn't be on focus of second text input as you can see in the video.

Nominating because ICS is being pushed to the SII as of last week.

Please see video: http://www.youtube.com/watch?v=ChmyF_NG-w0&hd=1

--
Nightly (04/21)
Samsung Galaxy SII (Android 4.0.3)
(Reporter)

Comment 1

6 years ago
Happens on the Galaxy Nexus too.
Keywords: regression, regressionwindow-wanted, reproducible
Summary: Character input is completely hidden on default zoom level in Galaxy SII (ICS) → Character input is completely hidden on default zoom level
(Reporter)

Updated

6 years ago
Duplicate of this bug: 747758
Regression from bug 732016?
Good build: 04/20

Bad build: 04/21

The regression range using inbound builds is: 
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=3a9db9c55f14&tochange=83faa1da3db8

--
Device: Samsung Galaxy S (Captivate)
OS: Android 2.2
Keywords: regressionwindow-wanted
Blocks: 732016
(Reporter)

Updated

6 years ago
Duplicate of this bug: 747845
Created attachment 617515 [details]
testcase

This testcase comes from bug 747944, which I'll dupe against this one, shortly.
Keywords: testcase
Duplicate of this bug: 747944

Updated

6 years ago
Assignee: nobody → joe
(Assignee)

Comment 8

6 years ago
This was fixed by the backout of bug 732016.
Status: NEW → RESOLVED
blocking-fennec1.0: ? → beta+
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 9

6 years ago
Verified/fixed on:
Nightly Fennec 15.0a1 (2012-04-25)
Device: HTC Desire Z
OS: Android 2.3.3
Status: RESOLVED → VERIFIED
(In reply to Joe Drew (:JOEDREW!) from comment #8)
> This was fixed by the backout of bug 732016.

joe, did that back out happen before or after the aurora uplift? Can you mark the "target milestone" on this bug accordingly?
(Assignee)

Comment 11

6 years ago
The backout happened in time for the uplift and version bump, yep.
Target Milestone: --- → Firefox 14
You need to log in before you can comment on or make changes to this bug.