Crash [@ libdvm.so] with Flash on ICS

RESOLVED DUPLICATE of bug 756068

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 756068
6 years ago
2 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({crash, regression, topcrash})

14 Branch
Firefox 14
ARM
Android
crash, regression, topcrash
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 beta+)

Details

(Whiteboard: [native-crash], crash signature, URL)

(Reporter)

Description

6 years ago
I keep crashing in current trunk build on the Samsung Galaxy Nexus, when I try to run some Flash plugin. This has Android 4.0.2 on it.
I don't crash on the HTC Desire HD or the Samsung Galaxy SII, those have Android 2.3 OS.

https://crash-stats.mozilla.com/report/index/bp-c3583b6f-8e49-4404-a0f8-bacc22120422
0 	libdvm.so 	libdvm.so@0x50a2a

This regressed between 2012-04-20 and 2012-04-21:
http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2012-04-19+17%3A00%3A00&enddate=2012-04-21+00%3A00%3A00
Regression from bug 707353? Or bug 742036?

Updated

6 years ago
blocking-fennec1.0: --- → ?

Updated

6 years ago
Blocks: 730890
Crash Signature: [@ libdvm.so@0x50a2a]
Keywords: topcrash
Whiteboard: [native-crash]
Version: Trunk → Firefox 14

Updated

6 years ago
Crash Signature: [@ libdvm.so@0x50a2a] → [@ libdvm.so@0x5083e] [@ libdvm.so@0x50846] [@ libdvm.so@0x50886] [@ libdvm.so@0x508c6] [@ libdvm.so@0x5090e] [@ libdvm.so@0x50986] [@ libdvm.so@0x509ce] [@ libdvm.so@0x50a0e] [@ libdvm.so@0x50a2a] [@ libdvm.so@0x50a4e] [@ libdvm.so@0x50d…

Comment 1

6 years ago
It's #1 top crasher in FennecAndroid 14.0a1 with 57 crashes over the last day.
Status: NEW → RESOLVED
blocking-fennec1.0: ? → beta+
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747681
Duplicate of this bug: 748370

Updated

6 years ago
Target Milestone: --- → Firefox 14

Updated

6 years ago
tracking-fennec: ? → ---
This is not a duplicate of bug 747681 which was a non-crashing bug.  Maybe you were thinking of bug 749750, which was a Flash-related crash?  (Both were related to bug 746703.)

It looks like a new bug 756068 with STR has been filed for this crash.
Duplicate of bug: 756068
You need to log in before you can comment on or make changes to this bug.