Newly received messages do not sort correctly by date

RESOLVED DUPLICATE of bug 748726

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 748726
6 years ago
5 years ago

People

(Reporter: Joshua Root, Unassigned)

Tracking

12 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

System: OS X 10.6.8. Account type: movemail.

Set Inbox to sort by date, unthreaded. Click "Get Mail" button.


Actual results:

New messages appear with the correct date in the Date column, but are listed before the oldest messages.


Expected results:

New messages should be listed in appropriate date order relative to existing messages.

Comment 1

6 years ago
(In reply to Joshua Root from comment #0)
Maybe you have some extensions? Disable them and check.
(Reporter)

Comment 2

6 years ago
Disabling all extensions doesn't help. This was working fine in the previous release BTW.
(Reporter)

Comment 3

6 years ago
This seems to have been introduced at the same time as bug 748593, i.e. in 2011-12-25-03-34-13-comm-central.

Comment 4

6 years ago
yes, the pluggable store work is most likely involved.
Blocks: 402392

Comment 5

5 years ago
Joshua, do you still see this problem?  Was it the same as bug 748726 (fixed in tb15)?
(Reporter)

Comment 6

5 years ago
It went away with the fix for bug 748726 and stayed gone, so I guess it was indeed another symptom of the same problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748726
You need to log in before you can comment on or make changes to this bug.