Message loses focus when trying to load its body

RESOLVED DUPLICATE of bug 748865

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 748865
6 years ago
6 years ago

People

(Reporter: puneach, Unassigned)

Tracking

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I tried to load message body when "Fetch headers only" option was enabled.


Actual results:

The message lost its focus. Message body panel became blank and the message in the messages panel became unhighlighted. I had to manually rehighlight the message in the message list to see its body.


Expected results:

After clicking the link in "Click here to download the rest of the message" the body of this message should be shown and the message should be marked as read.

Comment 1

6 years ago
This is a duplicate of Bug 749147
(Reporter)

Comment 2

6 years ago
Sorry, it is actually a duplicate, but it seems to ba a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=748097
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748097

Comment 4

6 years ago
Try with TB 12.0.1 (once released) if this is fixed. Otherwise reopen.
Duplicate of bug: 748865
You need to log in before you can comment on or make changes to this bug.