thunderbird 13 osx tab render problem

RESOLVED DUPLICATE of bug 713852

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 713852
6 years ago
6 years ago

People

(Reporter: nihaopaul, Unassigned)

Tracking

13 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 619917 [details]
osx thunderbird tab rendering

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120425123149

Steps to reproduce:

upgraded


Actual results:

the tab bar does not render correctly


Expected results:

better looking
Yep, we updated the release notes for this. Marking as dupe as referenced there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713852
You need to log in before you can comment on or make changes to this bug.